SENx Payloads between Lexmark Devices Produces Incorrect Error

Incident Report for ETHERFAX

Resolved

Continued monitoring and validations confirm this issue is resolved.
Posted Apr 09, 2026 - 12:23 EDT

Monitoring

A new update has been released to address this issue.
Posted Apr 08, 2026 - 19:13 EDT

Investigating

Engineers have observed an abnormality with this change and are reverting for further investigation.
Posted Apr 08, 2026 - 14:58 EDT

Monitoring

The fix for transmissions between two Lexmark devices on ETHERFAX has been deployed.
Posted Apr 08, 2026 - 13:54 EDT

Identified

Engineers have identified the issue with SENx payloads between Lexmark devices. This affects transmissions between two Lexmark devices on ETHERFAX. Final validation checks are being performed and a fix will be rolling out shortly after.
Posted Apr 08, 2026 - 13:39 EDT

Investigating

Engineers are currently investigating the error code E-e83 SENx 1M30 when sending SENx payloads between Lexmark devices. Transmissions are completed but do not show success on the sending device.
Posted Apr 07, 2026 - 17:52 EDT
This incident affected: U.S. API Services (U.S. REST Services) and Canada API Services (Canada REST Services).