Hurricane Ian
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 20:56 EDT
Monitoring
The etherFAX team is closely watching impacts felt from Hurricane Ian. First and foremost please be safe if you are in the path. If you need support from the etherFAX team during or in the aftermath of the storm please reach out to our team. We will be closely monitoring any customer tickets 24x7 which have sites/services impacted due to the storm. No impact to etherFAX infrastructure is expected.
Posted Sep 28, 2022 - 12:42 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services) and Telephony (U.S. Inbound Toll-Free, U.S. Inbound DID, U.S. Outbound).